Quantcast
Channel: [Archived] Licensing and Activation
Browsing index pages (8364 articles)
↧

File: PowerShell script to display license settings for all profiles on a...

This PowerShell script queries every user profile it can access for SELECTserver license settings. Any user profiles that cannot be loaded or that contain no license settings are silently skipped....

View Article


File: Batch file to manually remove checked out licenses from client machine

License checkouts which fail to display properly in the License Management Tool are commonly caused by registry issues. The following batch file will manually remove any checked out licenses from...

View Article


File: PowerShell script to generate Monthly Usage By Site in CSV

This PowerShell script takes a Daily Peak Usage report and calculates monthly peaks per site and per product. It is provided as a workaround for the Monthly Peak Usage By Site report which does not...

View Article

File: SELECTserver Help files for SS 09.01.00.31

SELECTserver 09.01.00.31 omitted the online help files, causing a 404 error if Help -> Index is selected. To fix the problem, expand the zip archive, and save the resulting Help folder in the...

View Article

File: PowerShell script to determine whether product usage is billable under...

This PowerShell script takes a Monthly Usage By User report saved as a CSV file and appends an ID column containing the four-digit product ID number, providing values that are tolerant of product name...

View Article


File: Batch file to expire a license

Bentley products will run for at least seven days in a trial or offline mode. During this time, the product can be utilized and usage can be generated. If the product fails to activate before the trial...

View Article

File: Batch file to elevate license settings to All Users

Version 9.2 and later of the License Management Tool provides the ability to copy license settings stored in the user profile to the All Users profile via the Elevate to All Users button in the Options...

View Article

File: Batch file to clear license settings for all user profiles

License settings can be applied to the All Users profile and used as a template on all user profiles that do not have any. However, any license settings stored in the user profile will always take...

View Article


File: Script to update Manual Log Posting URL

The Transmit Usage Logs page on the SELECTserver administration site provides a link to the SELECTserver Log Posting page, but this setting can become outdated if the SELECTserver is unable to...

View Article


Article 8

Please navigate to the Manual Log Transmittal page. Confirm that any entries listed within the table on Step 2 have a Yes in the Acknowledged column. If any have a No listed, please download the usage...

View Article

Article 9

Hello, I have applied the solution and updated the values for maxRequestLength and maxAllowedContentLength, now the logs have been correctly transmitted. I dont have the error anymore. However I still...

View Article

Article 10

thanks Jeremy

View Article

Article 11

The file has been updated to accept response files up to 18 MB in size. Note that the value for maxRequestLength on line 76 is in kilobytes, while the value for maxAllowedContentLength on line 115 is...

View Article


Article 12

Hi Jeremy, user tried the workaround but it didn't work. Their response file is around 10 mb. It looks like you didn't re-configure the max allowed content length to 18 MB in the attached web.config...

View Article

Article 14

No, it means that if a workstation is configured to use a Custom Activation Group without SACS Offshore Structure Enterprise, attempts to use SACS Offshore Structure Enterprise will fail.

View Article


Article 15

Hello, if we have two copies of SACS Offshore Structure Enterprise, after running ExpireLicense 2011, does it reduce our license from 2 to 1? or does it mean that we never have a situation to...

View Article

Article 16

Please post your question in the Licensing and Activation Forums for troubleshooting efforts since a resolution is not related to this document.

View Article


Article 17

Cannot activate STAAD.Pro latest version with locally hosted SELECTserver? Anyone can help us?

View Article

File: PowerShell script to display license settings for all profiles on a...

This PowerShell script queries every user profile it can access for SELECTserver license settings. Any user profiles that cannot be loaded or that contain no license settings are silently skipped....

View Article

File: Batch file to manually remove checked out licenses from client machine

License checkouts which fail to display properly in the License Management Tool are commonly caused by registry issues. The following batch file will manually remove any checked out licenses from...

View Article
Browsing index pages (8364 articles)


Latest Images